Герои Уничтоженных Империй  
Welcome Overseer


 

[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » Heroes of Annihilated Empires » Help & Support » No movies are playing.
No movies are playing.
UltralDate: Wednesday, 2010-09-22, 6:04 PM | Message # 1
Apprentice
Group: Users
Messages: 2
Awards: 0
Reputation: 0
Status: Offline
Hi all!

I have got one quite small question. Everything works quite well (it is fantastic game!), except that no movies are played.
No intro movie when I open the game, no comic movies, between missions, no movies at all.
I checked all files needed are in video/(comics, rolik) catalogue. I might play them from this place,
with other application, but in game they are not displayed. What can be the matter?

I can add that I use win 7 professional, on laptop with Intel GMA 4500M build in video card - if this matter.

I would appreciate if someone answer me.

 
FlameMasterDate: Wednesday, 2010-09-22, 10:05 PM | Message # 2
Archmage
Group: Administrators
Messages: 877
Awards: 19
Reputation: 10
Status: Offline
Hello, Welcome to the humble forums smile .

Quote
if this matter

This depends. Is the audio playing for the movies?


"A Hopeless heart is the Devil's workshop"
 
UltralDate: Thursday, 2010-09-23, 0:36 AM | Message # 3
Apprentice
Group: Users
Messages: 2
Awards: 0
Reputation: 0
Status: Offline
No audio is not playing in the background.
I have read http://hoae.ucoz.net/forum/2-33-935-16-1278951266 thread earlier, and this is not it.

It looks like the game does not event start to play movie it just skip it, like it would be turned off somewhere..?

I am using vanilla 1.1 version without mod. But when I have more time I will try mod definitely.

 
FlameMasterDate: Thursday, 2010-09-23, 6:30 PM | Message # 4
Archmage
Group: Administrators
Messages: 877
Awards: 19
Reputation: 10
Status: Offline
Okay "skip" you say...hmm this is strange.
I advise you to make a copy of the game and install the mod there and see if it fixes the issue, if it doesn't we may need to see by trial and error, what is wrong.
Hang in there, I am sure we can find a solution smile . Also thank you for your support of the game.


"A Hopeless heart is the Devil's workshop"
 
UdrakanDate: Sunday, 2012-02-12, 8:26 PM | Message # 5
Apprentice
Group: Users
Messages: 1
Awards: 0
Reputation: 0
Status: Offline
I am having the same problem. Win7 anyway.
 
FlameMasterDate: Thursday, 2012-02-23, 0:23 AM | Message # 6
Archmage
Group: Administrators
Messages: 877
Awards: 19
Reputation: 10
Status: Offline
It could be a problem with the settings file in the mod perhaps. In which case I advice to replace the settings file of the mod with the original.
Hope this helps.


"A Hopeless heart is the Devil's workshop"
 
slay3rdbDate: Friday, 2012-03-02, 0:47 AM | Message # 7
Apprentice
Group: Users
Messages: 2
Awards: 0
Reputation: 0
Status: Offline
if u have any HDMI or similar stuff plugged in thats what did it for me and make sure the playback default is your speakers to change ur default play back device right click on the little speaker choose playback devices and the speakers you use as for HDMI its pretty self explanatory if ur pc is hooked into a tv and u can put ur audio and/or video on it ur using HDMI unplug it for that to work that was my problems anyways hope it helps =)
 
FlameMasterDate: Friday, 2012-03-02, 2:29 AM | Message # 8
Archmage
Group: Administrators
Messages: 877
Awards: 19
Reputation: 10
Status: Offline
Nice smile

"A Hopeless heart is the Devil's workshop"
 
slay3rdbDate: Sunday, 2012-03-04, 4:51 PM | Message # 9
Apprentice
Group: Users
Messages: 2
Awards: 0
Reputation: 0
Status: Offline
might wanna add that too your list of possible fixes hahah
 
FlameMasterDate: Monday, 2012-03-05, 9:58 PM | Message # 10
Archmage
Group: Administrators
Messages: 877
Awards: 19
Reputation: 10
Status: Offline
On it wink

"A Hopeless heart is the Devil's workshop"
 
sadkidDate: Thursday, 2012-08-23, 11:17 AM | Message # 11
Apprentice
Group: Users
Messages: 2
Awards: 0
Reputation: 0
Status: Offline
Hello. I have very same problem - movies are just skipped, both in vanilla and moded version. Also, I dont know about any HDMI device plugged in - my monitor is plugged through DVI and for audio i use a standard headphones. Making this game work on WIN 7 is a real challenge -.-
 
FlameMasterDate: Saturday, 2012-08-25, 1:34 AM | Message # 12
Archmage
Group: Administrators
Messages: 877
Awards: 19
Reputation: 10
Status: Offline
Well did you try running the game with "Disable Desktop Composition"?

"A Hopeless heart is the Devil's workshop"
 
sadkidDate: Saturday, 2012-08-25, 6:59 AM | Message # 13
Apprentice
Group: Users
Messages: 2
Awards: 0
Reputation: 0
Status: Offline
Quote (FlameMaster)
Well did you try running the game with "Disable Desktop Composition"?


yes i did try that. also i have Win XP SP3 compatibility mode and run as administrator set on, same outcome still.
 
FlameMasterDate: Sunday, 2012-08-26, 0:44 AM | Message # 14
Archmage
Group: Administrators
Messages: 877
Awards: 19
Reputation: 10
Status: Offline
I actually dunno what else could be causing that problem...I mean I used to run the game with that setting and I could see the movies...
You can manually play the movies from the Video directory in the game using VLC player or Media Player Classic


"A Hopeless heart is the Devil's workshop"
 
Forum » Heroes of Annihilated Empires » Help & Support » No movies are playing.
Page 1 of 11
Search:

Forum Legend: |Administrator| |Moderator| |Modder| |Tester| |Banned