Герои Уничтоженных Империй  
Welcome Overseer


 

[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 212»
Forum » Heroes of Annihilated Empires » Help & Support » Video memory too low! (graphics problem)
Video memory too low!
tonyDate: Monday, 2010-11-29, 12:37 PM | Message # 1
Apprentice
Group: Users
Messages: 8
Awards: 0
Reputation: 0
Status: Offline
Hi I am having trouble with this game, when I launch this game I get "Warning! Video memory is low! (-1910 M) It is possible that video memory is not configured properly. Please restart computer and set AGP Aperture size = 256 MB or more in BIOS configuration utility by pressing "DEL" while computer restarts." Then all the graphics are not rendered properly so I can't see a thing......
I am using windows 64 bit and ATI Radeon 4800 with 4GB Ram, I have updated the game and tried the advanced 3d patch. The problems remain unchanged even if i start from "startengine.exe". Any ideas of how to solve this problem? wacko Also I am using the retail version, but I don't know why the solutions do not work...


Message edited by tony - Monday, 2010-11-29, 12:39 PM
 
FlameMasterDate: Monday, 2010-11-29, 11:03 PM | Message # 2
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
Did you try the new step added to the Solutions list called "Advanced 3d Patch" in the solutions list? Its the 4th one. smile . Hope this helps.

"A Hopeless heart is the Devil's workshop"
 
tonyDate: Tuesday, 2010-11-30, 9:59 AM | Message # 3
Apprentice
Group: Users
Messages: 8
Awards: 0
Reputation: 0
Status: Offline
Hello FlameMaster, is it just me but the link seems not working? After clicking the link I am directed to http://hoae.ucoz.net/load/ with the old 3d patch cry
 
LaveDate: Wednesday, 2010-12-01, 3:46 AM | Message # 4
Apprentice
Group: Users
Messages: 6
Awards: 0
Reputation: 0
Status: Offline
Try this link:
http://hoae.ucoz.net/forum/2-33-1
 
tonyDate: Wednesday, 2010-12-01, 2:31 PM | Message # 5
Apprentice
Group: Users
Messages: 8
Awards: 0
Reputation: 0
Status: Offline
What is the difference between solution number 1 and number 4? Looks the same??
 
FlameMasterDate: Wednesday, 2010-12-01, 7:19 PM | Message # 6
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
Nope, they are not the same. 4th is a modded Startengine.exe by morgwin - it enables the game to use 2GB memory like the mod engine. smile .

"A Hopeless heart is the Devil's workshop"
 
tonyDate: Thursday, 2010-12-02, 2:33 AM | Message # 7
Apprentice
Group: Users
Messages: 8
Awards: 0
Reputation: 0
Status: Offline
http://hoae.ucoz.net/load....-1-0-16 Is it this one? I can't find the other 3d patch download sorry......
 
FlameMasterDate: Thursday, 2010-12-02, 8:23 PM | Message # 8
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
http://hoae.ucoz.net/load....-1-0-30

This is the link. Have a nice game wink .


"A Hopeless heart is the Devil's workshop"
 
tonyDate: Friday, 2010-12-03, 8:14 AM | Message # 9
Apprentice
Group: Users
Messages: 8
Awards: 0
Reputation: 0
Status: Offline
Hello FlameMaster, yes the link works but the file is just 1 startengine.exe inside it right? Do I use the old D3dengine.dll with it? I tried the old D3dengine with it and ran, it still pops up the error message. It changed from screen full of red to full of blue cry
 
FlameMasterDate: Friday, 2010-12-03, 8:26 PM | Message # 10
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
Did you remove the D3dengine.dll and try?

"A Hopeless heart is the Devil's workshop"
 
tonyDate: Saturday, 2010-12-04, 2:42 AM | Message # 11
Apprentice
Group: Users
Messages: 8
Awards: 0
Reputation: 0
Status: Offline
Yes I did, it says cannot start the programme because it is missing D3dengine.dll wacko
 
FlameMasterDate: Sunday, 2010-12-05, 2:45 PM | Message # 12
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
Oh boy! Lemme tell the guy that he posted wrong. Okay? Hang in there dude! :-o

"A Hopeless heart is the Devil's workshop"
 
FlameMasterDate: Sunday, 2010-12-05, 10:16 PM | Message # 13
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
He has an Nvidia card and it works for him. He doubts if its ATI issue.

"A Hopeless heart is the Devil's workshop"
 
tonyDate: Monday, 2010-12-06, 2:38 AM | Message # 14
Apprentice
Group: Users
Messages: 8
Awards: 0
Reputation: 0
Status: Offline
What's happening?? smile
 
LaveDate: Tuesday, 2010-12-07, 5:00 AM | Message # 15
Apprentice
Group: Users
Messages: 6
Awards: 0
Reputation: 0
Status: Offline
I receive my retail version of HoAE and I have the same problem as Tony. I tried every solution and the only one working to play the game is to install the mod RoS. So I recommend this solution to tony.
About the updated startengine by morgwin, I have an ATI card so perhaps here is the problem.
Anyway, looks like I will have to play with the mod installed smile
 
Forum » Heroes of Annihilated Empires » Help & Support » Video memory too low! (graphics problem)
Page 1 of 212»
Search:

Forum Legend: |Administrator| |Moderator| |Modder| |Tester| |Banned