Герои Уничтоженных Империй  
Welcome Overseer


 

[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » Rise of Sols » Help & Support » Newbie trying to get this mod to work
Newbie trying to get this mod to work
LifehandDate: Sunday, 2011-10-23, 10:59 PM | Message # 1
Apprentice
Group: Users
Messages: 1
Awards: 0
Reputation: 0
Status: Offline
Hello there,

I will just cut to the chase: I read over the read me.file, tried to follow it and basically I am getting the same problem I have read others have encountered: Menu's are scrambeled and un-readable. Correct me if I am wrong, but I install the game-patch it- extract the new data folder into the existing data folder and then run? I also tried the 3d patch and I got the actual movie sequences to play but the menu's were still all messed up and glitchy. I think I am just not understanding fully how to exactly do this. I know I read that you had to back up the game as well?

By the way Flame- you are one amazing modder, keep up the work for it is greatly appreciated.
 
FlameMasterDate: Saturday, 2011-11-05, 1:45 AM | Message # 2
Archmage
Group: Administrators
Messages: 877
Awards: 19
Reputation: 10
Status: Offline
Hi smile
Welcome to the forums, sorry for the late reply but "You need to replace the game files with the ones that come with the mod, including the "engine.exe" and the dll files smile . Hope this helps with your issue! Thanks for the compliments, if you have ideas and suggestions please do mention them
Peace smile


"A Hopeless heart is the Devil's workshop"
 
Forum » Rise of Sols » Help & Support » Newbie trying to get this mod to work
Page 1 of 11
Search:

Forum Legend: |Administrator| |Moderator| |Modder| |Tester| |Banned