Герои Уничтоженных Империй  
Welcome Overseer


 

[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » Rise of Sols » Suggestions and Discussion » Bug in 3.5 mod
Bug in 3.5 mod
kobivhenDate: Saturday, 2010-01-09, 2:44 AM | Message # 1
Apprentice
Group: Testers
Messages: 6
Awards: 0
Reputation: 0
Status: Offline
Hi
in the game when i send more then one worker of all the armys to work
in the stones or the trees one is working and all the rest just standing there
only id i chuse choose one by one them starting to work

that is happening to me just in this mod

any ideas?

 
FlameMasterDate: Saturday, 2010-01-09, 12:26 PM | Message # 2
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
Hmm..very very strange! Let me have a look on this. Does this apply for all nation? Then its a very serious bug. Thanks for reporting.

EDIT: I looked into the issue in the editor with peasants of all nations. I never noticed such a problem, maybe because it was fixed in my version. You shouldn't send 100 peasants to a forest, it could cause thins kind of bugs maybe.


"A Hopeless heart is the Devil's workshop"
 
kobivhenDate: Monday, 2010-01-11, 9:21 AM | Message # 3
Apprentice
Group: Testers
Messages: 6
Awards: 0
Reputation: 0
Status: Offline
no 100 any nomber above 1
its very strange only in this mod is happening to me
i checked again and the problem is with the slaves of sols and the undead
 
FlameMasterDate: Monday, 2010-01-11, 5:43 PM | Message # 4
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
I checked the trees, but it could be a problem with the stones and locking. I'll check what's wrong with stones today. This is trouble, lemme see if I can fix it for you. smile

"A Hopeless heart is the Devil's workshop"
 
Forum » Rise of Sols » Suggestions and Discussion » Bug in 3.5 mod
Page 1 of 11
Search:

Forum Legend: |Administrator| |Moderator| |Modder| |Tester| |Banned