Герои Уничтоженных Империй  
Welcome Overseer


 

[ New messages · Members · Forum rules · Search · RSS ]
  • Page 1 of 1
  • 1
Forum » Heroes of Annihilated Empires » Help & Support » Can't start Multiplayer lan game - Help please? (Can't start Multiplayer lan game - Help please?)
Can't start Multiplayer lan game - Help please?
OnchantDate: Monday, 2013-09-16, 0:47 AM | Message # 1
Apprentice
Group: Users
Messages: 6
Awards: 0
Reputation: 0
Status: Offline
Hey Guys

We have this big issue where we can find one PC (My laptop (on lan cable)) but the Laptop can't find my stationary PC. Well but I join the created game made from the laptop which brings the last issue. We cannot click Begin game as it's grayed out. We have both clicked ready and then it says:

"You can't begin the game, because:
- you must wait while the network is being checked"

Do you guys have any solutions for this please? Sitting here with a friend and really wants to get this game rocking ;-)

Kind regards

Onchant

Added (2013-09-16, 0:47 AM)
---------------------------------------------
Windows 7, no firewalls and everything should be set...

 
FlameMasterDate: Tuesday, 2013-09-17, 0:52 AM | Message # 2
Archmage
Group: Administrators
Messages: 881
Awards: 19
Reputation: 10
Status: Offline
Hi,
Welcome to the forums smile
If one PC cannot find the other, then it's probably something that has to do with the outgoing traffic/signals of that PC. Unless it's not fixed you won't be able to game.
You might need to check the firewall status of HoAE through it and any network configuration errors that might be causing this issue.
Considering the session you added
Quote
Windows 7, no firewalls and everything should be set...
Did you mean you figured it out or not?

Peace
Flame Master


"A Hopeless heart is the Devil's workshop"
 
OnchantDate: Monday, 2013-09-30, 4:28 AM | Message # 3
Apprentice
Group: Users
Messages: 6
Awards: 0
Reputation: 0
Status: Offline
If we use Hamatchi we have no problems funny enough ;-)
 
FlameMasterDate: Tuesday, 2013-10-01, 4:12 AM | Message # 4
Archmage
Group: Administrators
Messages: 881
Awards: 19
Reputation: 10
Status: Offline
Yeah I use that too. Although it sometimes messes around with other programs smile

"A Hopeless heart is the Devil's workshop"
 
RavelDate: Monday, 2019-02-11, 2:53 PM | Message # 5
Apprentice
Group: Users
Messages: 1
Awards: 0
Reputation: 0
Status: Offline
Running into this same issue, even when using Hamachi.  I can see all of my friend's games (either when using direct TCP/IP or if we're on Hamachi), but he can't see when I host.

If we try to start the game when he hosts, we get the same error message.

Using internet game lobby we can both see each others' games, but he is kicked out of my lobby automatically after about 5 seconds.  If I join his lobby, the game doesn't start and gives this same error message.

I've verified all my ports are open, that there is no antivirus or firewall causing issues.  I'm on Windows 10 and he's on Windows 7, both using Steam versions of the game.
 
Forum » Heroes of Annihilated Empires » Help & Support » Can't start Multiplayer lan game - Help please? (Can't start Multiplayer lan game - Help please?)
  • Page 1 of 1
  • 1
Search:

Forum Legend: |Administrator| |Moderator| |Modder| |Tester| |Banned