Герои Уничтоженных Империй  
Welcome Overseer


 

[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 212»
Forum » Heroes of Annihilated Empires » Help & Support » Multiplayer and Starting issues
Multiplayer and Starting issues
ImuritimuriDate: Sunday, 2010-08-29, 10:41 PM | Message # 1
Apprentice
Group: Users
Messages: 3
Awards: 0
Reputation: 0
Status: Offline
I have a problem with my friend when we are trying to play multiplayer game. Both of us can't use join button and we're unable to find any solution for this. What I've heard that Hoae servers are no longer online so the internet game wont work. Is there any solutions for join button greyed out?
 
FlameMasterDate: Sunday, 2010-08-29, 11:42 PM | Message # 2
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
Hi,
Welcome to the Forums smile .
Is this Internet Game or Multiplayer that you are talking about? If its internet game then the possible cause is the server downtime. If that's not the case, then the game versions must've been different!
In Multiplayer, Make sure you both have HoAE 1.1 patch and the same maps. Then one of you should "Create" a game room. Give your current IP address to your friend and ask him to use that IP address and press join. It should work, else there is something wrong. If you did this and are still experiencing trouble, then please give details about your game versions. smile

Kind Regards
Flame Master


"A Hopeless heart is the Devil's workshop"
 
ImuritimuriDate: Tuesday, 2010-08-31, 2:14 AM | Message # 3
Apprentice
Group: Users
Messages: 3
Awards: 0
Reputation: 0
Status: Offline
Thx for the welcoming.

The problem was with my ports, I had them opened correctly but there was a box which I forgot to check dry
Thx for the help tho

I'm not sure if I should create another thread for this but I'll post it here.

My friend has a problem with starting the game. Everytime he starts it the whole computer just crashes ( Black Screen and no respons on anything).
He has tried with the fix for 1.1 patch (hoae-3d-patch) and with the RoS but everytime with the same result crashing the computer.

He's computer details:
OS: Windows 7 64-bit Home Premium
Processor: AMD Phenom 1055T (6-Core)
Video Card: Ati Radeon HD5850
Memory: 4 Gb DDr3 (1333 MHz)

P.S Sorry if I should have created another thread for this issue

 
FlameMasterDate: Tuesday, 2010-08-31, 2:19 AM | Message # 4
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
- Hehe, silly mistake! Its alright, you are welcome. smile .

Quote
Everytime he starts it the whole computer just crashes ( Black Screen and no respons on anything).
He has tried with the fix for 1.1 patch (hoae-3d-patch) and with the RoS but everytime with the same result crashing the computer.

Hmm...Even with RoS? Then there should be some incompatibility with the game and the PC! Are you sure all the files for running the game are with him? I suppose it could be of a Hexa Core. But I am not sure! Lemme ask the devs or others. Don't worry, we can get it fixed one way or the other wink .


"A Hopeless heart is the Devil's workshop"
 
ImuritimuriDate: Tuesday, 2010-08-31, 2:25 AM | Message # 5
Apprentice
Group: Users
Messages: 3
Awards: 0
Reputation: 0
Status: Offline
Great, thx for fast reply happy
 
FlameMasterDate: Tuesday, 2010-08-31, 2:25 AM | Message # 6
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
Quote
Great, thx for fast reply

You are welcome biggrin


"A Hopeless heart is the Devil's workshop"
 
ShadowmanDate: Friday, 2010-10-22, 10:21 PM | Message # 7
Apprentice
Group: Users
Messages: 1
Awards: 0
Reputation: 0
Status: Offline
Hello all..
I have this game and i cannot play multiplayer lan.. I cannot connect to other game even if i see the ip. my version is not the 1.1 I cannot upgrade to the 1.1 cause when i do that it asks for protection software to be installed.. sad (in other words i cannot run the game since it's the cracked version i own) Is there anyway that i can play this game in lan through cracked version or i have to buy it original? If i do then where is the link i can go and buy online? I want all the versions for this game even the last expansion wink

Thank you

 
FlameMasterDate: Sunday, 2010-10-24, 7:05 PM | Message # 8
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
lol, I am sorry I missed this message, I saw it wanted to reply at the earliest but I forgot!

First of all, Welcome to the Forums.
Hmm...Go to Steam (www.steampowered.com) and download the original game.

Kind Regards
Flame Master


"A Hopeless heart is the Devil's workshop"
 
ReyOberonDate: Friday, 2010-12-31, 1:33 PM | Message # 9
Apprentice
Group: Users
Messages: 11
Awards: 0
Reputation: 0
Status: Offline
hi!
Imuritimuri can u tell me what ports i need to open??i have the same problem that u sad
 
FlameMasterDate: Friday, 2010-12-31, 7:35 PM | Message # 10
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
Try mailing him or PM ing him smile

"A Hopeless heart is the Devil's workshop"
 
ReyOberonDate: Saturday, 2011-01-01, 1:31 AM | Message # 11
Apprentice
Group: Users
Messages: 11
Awards: 0
Reputation: 0
Status: Offline
ok,thx smile
and another question,why cant i join in multiplayr game?the probles is that i never can do clic on join.
I had tried with a friend´s ip and writing numbers but never can clic on join.
can someone???
My friend cant push on join too :S .


Message edited by ReyOberon - Saturday, 2011-01-01, 1:43 AM
 
FlameMasterDate: Saturday, 2011-01-01, 10:28 PM | Message # 12
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
You just "tick" that "bug(The Radio button in the game - its hint is Direct TCP/IP)" near the IP Address and hit create I guess. Then the other player types in the IP address and waits till "Join" appears or uncheck the button and wait again till it appears, this should work. Tried it now with Nekron.
smile


"A Hopeless heart is the Devil's workshop"
 
ReyOberonDate: Sunday, 2011-01-02, 11:51 PM | Message # 13
Apprentice
Group: Users
Messages: 11
Awards: 0
Reputation: 0
Status: Offline
sorry but join never appears ,and how we can to play with mobs??
i only saw the option with single game :S and time ago we can play with mobs and friends toguether... :S
 
FlameMasterDate: Sunday, 2011-01-02, 11:59 PM | Message # 14
Archmage
Group: Administrators
Messages: 871
Awards: 19
Reputation: 10
Status: Offline
Any play style can only be accessed once you create and join. My friend could join before. Lemme contact him now. smile .

"A Hopeless heart is the Devil's workshop"
 
NekronDate: Monday, 2011-01-03, 0:08 AM | Message # 15
Apprentice
Group: Testers
Messages: 15
Awards: 2
Reputation: 1
Status: Offline
Alrighth,here is the deal with that damned button.If you get your mouse over you will see it saying TCP/IP if i remember correctly.So checked is for TCP while unchecked is for IP.
All that means if you want play multi. via IP just uncheck the button and wait until it founds it.Just make sure that the room is up.^^


Death from Life and Life from Death.
 
Forum » Heroes of Annihilated Empires » Help & Support » Multiplayer and Starting issues
Page 1 of 212»
Search:

Forum Legend: |Administrator| |Moderator| |Modder| |Tester| |Banned