Герои Уничтоженных Империй  
Welcome Overseer


 

[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » Heroes of Annihilated Empires » Help & Support » Any help would be appreciated
Any help would be appreciated
NightwraithDate: Saturday, 2010-09-04, 10:34 PM | Message # 1
Apprentice
Group: Users
Messages: 3
Awards: 0
Reputation: 0
Status: Offline
Howdy, last night I recieved a copy of the game from a friend who had purchased it awhile back but never actualy got around to opening it. So I went home got everything installed and was psyched up to play the night away. Unfortunatly apon double clicking the game icon on my desktop I recieved an error stating " Your operating system does not meet system requirements for this product". Now I'm running Windows 7 so I'm not quite sure how this is possible but anyway I've been scanning around different forums for a bit and noticed that there are people running the game on Windows 7 but the only reply to my threads asking how sent me here. So I was wondering if someone could shed some light on this for me? Any help would be very much appreciated.
 
FlameMasterDate: Saturday, 2010-09-04, 10:54 PM | Message # 2
Archmage
Group: Administrators
Messages: 877
Awards: 19
Reputation: 10
Status: Offline
Nightwraith, Welcome to the forums.
Hmm...there is no way this could've happened in normal terms - but you already know that smile . May I know which version of Windows 7 you use and whether it uses Starforce? Anymore information would've been useful.

Also, Try running the game in compatibility mode for Windows XP or anyother Operating system. Try making the game run as an administrator. If all else fails, please download RoS mod and try to play. Do not worry we can think of some way to make it work.


"A Hopeless heart is the Devil's workshop"
 
NightwraithDate: Saturday, 2010-09-04, 11:15 PM | Message # 3
Apprentice
Group: Users
Messages: 3
Awards: 0
Reputation: 0
Status: Offline
I'm running Windows Ultimate 32 bit. As for Starforce I'm not sure. I could try and attach a dxdiag if you think that would be of any use? I've tried compatibility mode for all previous versions of Windows and I still get the same error. Also tried running as administrator and still no luck. Whats the RoS mod and where would I be able to find it?
 
FlameMasterDate: Saturday, 2010-09-04, 11:17 PM | Message # 4
Archmage
Group: Administrators
Messages: 877
Awards: 19
Reputation: 10
Status: Offline
Its the Rise of Sols mod. Version 3.5 is available in the Downloads section. The progress of Version 3.7 can be monitored in the User Catalog. smile .

"A Hopeless heart is the Devil's workshop"
 
NightwraithDate: Saturday, 2010-09-04, 11:44 PM | Message # 5
Apprentice
Group: Users
Messages: 3
Awards: 0
Reputation: 0
Status: Offline
Installed the mod and now the game is running. I'm off to put in some game time biggrin Thanks for your help!
 
FlameMasterDate: Saturday, 2010-09-04, 11:45 PM | Message # 6
Archmage
Group: Administrators
Messages: 877
Awards: 19
Reputation: 10
Status: Offline
Thank God it works!
Glad that the mod could help, Enjoy the game smile .


"A Hopeless heart is the Devil's workshop"
 
nikiDate: Monday, 2012-11-26, 12:55 PM | Message # 7
Apprentice
Group: Users
Messages: 2
Awards: 0
Reputation: 0
Status: Offline
hello, i have the same problem. i think im having a hard time installing to mod tho? i have no idea what im doing? ha. the readme says to copy and replace the files? what, where and how am i supposed to do this? ive played this game before on an older computer of mine and i love it but every time ive tried to re-install it on any newer computer it wont let me play it. it keeps telling me " Your operating system does not meet system requirements for this product".
 
FlameMasterDate: Saturday, 2012-12-01, 10:27 PM | Message # 8
Archmage
Group: Administrators
Messages: 877
Awards: 19
Reputation: 10
Status: Offline
Hi, Welcome to the Forums
Sorry it took me some time to get back to you. But what version do you have? Steam, Retail, 3CD? Which one exactly?
You should replace it in such a way as to have the "engine.exe" file inside the "Data" folder. The mod has a new engine and starcraft is no longer needed
However, if you want to play the original, you can try updating the starcraft drivers. If that fails then just PM me


"A Hopeless heart is the Devil's workshop"
 
nikiDate: Sunday, 2012-12-02, 0:06 AM | Message # 9
Apprentice
Group: Users
Messages: 2
Awards: 0
Reputation: 0
Status: Offline
3CD i think. i found it in some of my moms games, and its just in a jewel case with 3 cds. no book or anything. and the game registry number is just on a sticker on it. i found the "engine.exe" in the data folder and the game almost played. a window popped up but it was black and the hoae icon popped up in the windows toolbar at the bottom of the screen. but that was it. i figured something happened and decided to uninstall/reinstall the game again cuz i was messing with so much stuff. and when i reinstalled it the "engine.exe" was gone. after all that i gave up cuz i had reinstalled it multiple times and messed with everything for hours. i probably messed it all up anyways for i am not a computer savy person when it comes to all this. haha.
 
FlameMasterDate: Monday, 2012-12-03, 9:41 PM | Message # 10
Archmage
Group: Administrators
Messages: 877
Awards: 19
Reputation: 10
Status: Offline
You need to delete everything and install it correctly if everything is messed up.
In HeroesOfAE\Data , put the "startengine.exe" and "d3dengine.dll" from this file
http://hoae.ucoz.net/load....-1-0-16

Run the startengine.exe as administrator. Your game should run. If not, just inform me, there are some other ways smile .


"A Hopeless heart is the Devil's workshop"
 
NinjaturpleDate: Monday, 2013-01-07, 8:02 PM | Message # 11
Apprentice
Group: Users
Messages: 1
Awards: 0
Reputation: 0
Status: Offline
Hello

I have the game for steam. I was wondering if you could explain exactly what to do for someone who doesnt know computers very well.
I have windows 7 and I would like the rise of sols content please.
 
FlameMasterDate: Saturday, 2013-01-12, 11:04 PM | Message # 12
Archmage
Group: Administrators
Messages: 877
Awards: 19
Reputation: 10
Status: Offline
Hey,

Well you should check whether your version has 1.1 patch or not. This is easy, check for a file named "patch01.gs1" in the Data folder of the game where you have engine.exe
If you do, you have v1.1, if not, you need to upgrade it.

If you have v1.1, then download the Rise of Sols game from the website and follow the instructions in it.
Start the game afterwards using engine.exe

Inform me if you are having trouble...
Peace smile


"A Hopeless heart is the Devil's workshop"
 
Forum » Heroes of Annihilated Empires » Help & Support » Any help would be appreciated
Page 1 of 11
Search:

Forum Legend: |Administrator| |Moderator| |Modder| |Tester| |Banned